<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Kevin Parsons’ first game at Borough sees Hurkett round it up to 100",
        "url": "https://www.haverhillecho.co.uk/sport/kevin-parsons-first-game-at-borough-sees-hurkett-round-it-up-to-100-9058792/",
        "thumbnailUrl": "https://www.haverhillecho.co.uk/_media/img/SXLBML0ZDFSOJ1RW078Y.jpg",
        "image": "https://www.haverhillecho.co.uk/_media/img/SXLBML0ZDFSOJ1RW078Y.jpg",
        "dateCreated": "2019-01-10T14:04:18.106+00:00",
        "datePublished": "2019-01-11T09:00:00.000+00:00",
        "dateModified": "2019-01-10T14:04:18.106+00:00",
        "articleSection": "Sport",
        "creator": ["Hannah Dolman"],
        "author": ["Hannah Dolman"],
        "keywords": ["Football"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.haverhillecho.co.uk/sport/kevin-parsons-first-game-at-borough-sees-hurkett-round-it-up-to-100-9058792/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Haverhill Echo",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.haverhillecho.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2019-01-11Z09:00:00.0000000+00:00"/>
    <meta property="article:tag" content="Football"/>
    <link rel="canonical" href="https://www.haverhillecho.co.uk/sport/kevin-parsons-first-game-at-borough-sees-hurkett-round-it-up-to-100-9058792/"/>
    <meta name="original-source" content="https://www.haverhillecho.co.uk/sport/kevin-parsons-first-game-at-borough-sees-hurkett-round-it-up-to-100-9058792/"/>
    <meta property="og:url" content="https://www.haverhillecho.co.uk/sport/kevin-parsons-first-game-at-borough-sees-hurkett-round-it-up-to-100-9058792/"/>
    <meta name="description" content="Hurkett takes his number of appearances into three figures"/>
    <meta name="keywords" content="Football"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Hurkett takes his number of appearances into three figures"/>
    <meta property="og:title" content="Kevin Parsons’ first game at Borough sees Hurkett round it up to 100"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Haverhill Echo"/>
    <meta property="og:image" content="https://www.haverhillecho.co.uk/_media/img/SXLBML0ZDFSOJ1RW078Y.jpg"/>
    <meta property="og:image:width" content="529"/>
    <meta property="og:image:height" content="363"/>
    <title>Kevin Parsons loses first game at Haverhill Borough but oversees Lee Hurkett&#39;s 100th appearance for the Blues</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4672275.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-he-v4735184.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/h/a/haverhillecho.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4702228.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "THcDeNjzJX"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117714806-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~haverhillecho_desktop~sport", MobileUnit: "327481562~iliffe_east~haverhillecho_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4 col-md-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/haverhillecho.svg" class="img-fluid mx-auto d-block mainlogo" alt="Haverhill Echo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="https://property.haverhillecho.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://haverhill.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Rather Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">7&deg;</span><span class="TempLater"> | 3&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1f260fe5-e40b-4ada-afd1-263c1a0e9a40" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>Whats On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">Whats On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://haverhill.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.haverhillecho.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1f260fe5-e40b-4ada-afd1-263c1a0e9a40" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/haverhillecho.svg" alt="Haverhill Echo" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Rather Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">7&deg;</span><span class="TempLater">| 3&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1f260fe5-e40b-4ada-afd1-263c1a0e9a40" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">Whats On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> </div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Kevin Parsons loses first game at Haverhill Borough but oversees Lee Hurkett's 100th appearance for the Blues</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Hannah Dolman <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:hannah.dolman@iliffepublishing.co.uk">hannah.dolman@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 09:00, 11 January 2019 </div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>Kevin Parsons’ first game as Haverhill Borough manager was ‘incredibly frustrating’ as they fell to a 2-0 loss away to Fakenham Town.</p><p>But the new boss’ confidence in the Thurlow Nunn League First Division North side remains intact as he itches for another go at victory, with Saturday’s visit from Leiston Reserves to The New Croft (3pm).</p><p>“It was an incredibly frustrating one,” he said.</p><p>“We had a squad of only 12 players and then had an injury after only 15 minutes, so we were forced to make our only change early on.</p><p>“And it cost us I think because there wasn’t much between us, especially in the first half, before we just ran out of steam.</p><figure><img class="rthmb" src="/1x1.gif" alt="Lee Hurkett made his 100th appearance for Haverhill Borough in their 2-0 loss away to Fakenham Town, new manager Kevin Parsons&#39; first game in charge (6369124)" data-root="/_media/img/" data-path="DS7FX8Z1XWYQSY9ZN2O2.jpg" data-ar="0.66"/><noscript><img src="/_media/img/DS7FX8Z1XWYQSY9ZN2O2.jpg" alt="Lee Hurkett made his 100th appearance for Haverhill Borough in their 2-0 loss away to Fakenham Town, new manager Kevin Parsons&#39; first game in charge (6369124)"/></noscript><figcaption>Lee Hurkett made his 100th appearance for Haverhill Borough in their 2-0 loss away to Fakenham Town, new manager Kevin Parsons&#39; first game in charge (6369124)</figcaption></figure><p>“It was one of those games when nothing really went for us, which was hard to watch, but it was good to see the heart and determination from the players; the will to win is there.</p><p>“It made me really look forward to this Saturday and being on home turf for the first time.”</p><p>He said he hopes to have the services of Rafal Wozniak, Rory Bone and Rigers Kabashi – who has not played since November 11 – back at his disposal with varying periods of unavailability in recent games.</p><p>And new signing Colby Williams, after making his debut for the club on Saturday, will likely also feature this weekend.</p><p>“We brought Colby in from Lakenheath, my first signing, last week and got him registered just in time to play. Which is just as well or we would have been in big trouble with Chris Munday coming off injured so early.</p><p>“There were still really positive signs from the team and it definitely hints at what’s to come. As I said, the team just put so much passion into their game.</p><p>“It’s very encouraging for us, they just kept going and it was bad luck as much as anything.</p><p>“But the return of those three first team players is going to be a big boost for us I think, I’ve heard a lot about how good they are.</p><p>“So I don’t want to make quick decisions, I want everyone to have a chance to show me what they’ve got before I consider bringing players in.”</p><p>He added that it was ‘fantastic’ to see Lee Hurkett make his 100th-game milestone for the club; bridging the gap between the long-time members and newer ones in Parsons’ first game in charge.</p><p>But neither old nor new were able to secure victory on a day where Borough struggled to get a foothold against their opposition.</p><p>It had begun well for Borough, with right back Harry Simmonds sending a scorching shot goalbound in the first five minutes to force a good save from the home ‘keeper, but the Blues were unable to follow up with further pressure on goal.</p><p>Instead Borough’s back line were called on increasingly to deny Fakenham any payback for their pressure in the box. The defence were unable to keep Fakenham at bay indefinitely and the pressure eventually led to a Ryan Curtis score after 21 minutes.</p><p>The score remained 1-0 at the break to leave Borough chasing the game in the second period.</p><p>They were the ones to start more brightly and, with Simmonds and Zak Ollington given rein to overlap down the right, they finally started to put pressure on the home team’s defence.</p><p>But, despite Borough becoming dominant, the home team struck on the counter to add the second goal cushion with just 15 minutes remaining and knock the wind out of the visitors’ sails.</p><p>The last quarter saw little goalmouth action with The Ghosts happy to run down the clock and secure three points.</p><p>Parsons said: “We didn’t win, but there was a lot to take out of it and be positive about.</p><p>“And I just can’t wait for my first home game, that’s really what it’s about, if we can get a win in that one, it would mean a lot. But they will be a young and energetic side, so it’s going to be a challenge.</p><p>“I would love to see a good crowd at The New Croft for my first game in charge, it would be great if the supporters came along to really get behind us, it’s been an odd season for them so far and they need a bit of consistency.”</p><p>The club has undergone a number of big changes and has seen three managers – including caretaker boss Lee Martin – just this season.</p><p>But Parsons has every intention of staying for the long haul.</p><p>“Slow and steady,” he said. “It’s midway through the season so I don’t want to be disrupting things too much.”</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","337288")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'HE.Sport.KevinParsonslosesfirstgameatHaverhillBoroughbutoverseesLeeHurketts100thappearancefortheBlues', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
