<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2018-11-11Z12:30:00.0000000+00:00"/>
    <meta property="article:tag" content="Other Sport"/>
    <link rel="canonical" href="https://www.haverhillecho.co.uk/sport/table-tennis-club-adapts-well-to-challenge-of-top-division-9048581/"/>
    <meta name="original-source" content="https://www.haverhillecho.co.uk/sport/table-tennis-club-adapts-well-to-challenge-of-top-division-9048581/"/>
    <meta property="og:url" content="https://www.haverhillecho.co.uk/sport/table-tennis-club-adapts-well-to-challenge-of-top-division-9048581/"/>
    <meta name="description" content="Back-to-back league wins for first time this season"/>
    <meta name="keywords" content="Other Sport"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Back-to-back league wins for first time this season"/>
    <meta property="og:title" content="Table tennis club adapts well to challenge of top division"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Haverhill Echo"/>
    <meta property="og:image" content="https://www.haverhillecho.co.uk/_media/img/4CJZXYW1OIINCKGHXRMG.jpg"/>
    <title>Haverhill Table Tennis Club&#39;s first team captain Alex Horscroft wants to be best player in Cambridgeshire League</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4647672.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-he-v4591232.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/h/a/haverhillecho.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4595931.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "THcDeNjzJX"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117714806-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~haverhillecho_desktop~sport", MobileUnit: "327481562~iliffe_east~haverhillecho_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4 col-md-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/haverhill_white_mobile.png" class="img-fluid mx-auto d-block mainlogo" alt="Haverhill Echo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="https://property.haverhillecho.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://haverhill.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-night-clear float-left" alt="Mainly Clear Skies"></i> <div class="WeatherHomeInfo"> <span class="Temp">13&deg;</span><span class="TempLater"> | 5&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1f260fe5-e40b-4ada-afd1-263c1a0e9a40" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>Whats On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">Whats On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li></ul> </div> </div> </div><nav class="navbar navbar-expand-lg navbar-light" id="menu"> <div class="col-md-6 col-lg-3 col-xl-2 p-0 white d-none d-sm-none d-lg-block"> <a class="navbar-brand" href="/"> <img src="/_assets/haverhillecho.svg" alt="Haverhill Echo" class="mx-auto d-block mainlogo"/> </a> </div> <div class="collapse navbar-collapse" id="navbarSupportedContent"> <div class="col-12 col-md-12 col-lg-12 p-0"> <div class="row no-gutters"> <div class="col-11 col-md-12 col-lg-10"> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://haverhill.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.haverhillecho.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1f260fe5-e40b-4ada-afd1-263c1a0e9a40" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-1 col-md-2 d-sm-none d-lg-block text-right socialsearch"> <ul> <li><a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> <div class="row no-gutters bottommenu"> <div class="col pt-2 padding"> <div class="nav navbar-nav"><ul class="list-inline"> <li class="list-inline-item"><a href="/">Home</a></li> <li class="list-inline-item"><a href="/news/">News</a></li> <li class="list-inline-item"><a href="/sport/" class="selected">Sport</a></li> <li class="list-inline-item"><a href="/lifestyle/">Lifestyle</a></li> <li class="list-inline-item"><a href="/whats-on/">Whats On</a></li> <li class="list-inline-item"><a href="/directory/">Directory</a></li> </ul></div> </div> <div class="col-md-auto"> <div class="WeatherHome float-left d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-night-clear float-left" alt="Mainly Clear Skies"></i> <div class="WeatherHomeInfo"> <span class="Temp">13&deg;</span><span class="TempLater">| 5&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> <div class="navbar-right float-right d-none d-sm-none d-lg-block"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </div> </nav> <div class="row SubMenu"> <div class="col-lg-3 col-xl-2"></div> <div class="col-lg-9 col-xs-10"><ul class="LowerMenu"> <li><a href="/sport/football/">Football</a></li><li class="navdivider">|</li> <li><a href="/sport/cricket/">Cricket</a></li><li class="navdivider">|</li> <li><a href="/sport/more-sport/">More Sport</a></li><li class="navdivider">|</li> <li><a href="/sport/in-full/">In Full</a></li><li class="navdivider">|</li> </ul></div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> </div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Haverhill Table Tennis Club's first team captain Alex Horscroft wants to be best player in Cambridgeshire League</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Hannah Dolman <div class="authorEmail mb-1">- <a href="mailto:hannah.dolman@iliffepublishing.co.uk">hannah.dolman@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 12:30, 11 November 2018</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>Haverhill Table Tennis Club’s first-team captain Alex Horscroft has said the team are adapting well to the ‘very, very good’ quality of Division One of the Cambridge League.</p><p>The 21-year-old has returned to the club’s fold this season, alongside twin Sam, after three years away from the Cambridge & District Table Tennis League while studying at Reading University.</p><p>But, alongside the talent of Gracjen Sen, who went the whole of last season unbeaten in Division Three, the two talented players have returned and are part of a team competing in the league’s top division.</p><figure><img class="rthmb" src="/1x1.gif" alt="I have got photos of Alex (left) and Sam Horscroft, the other two players who are joining Gracjen in the Cambridge first division.I have also attached photos of some of the other players who will be playing this season. They are Alex, Sam, Pavel Rosa, Andrew Driver and Adam Kerby. The other photo with the old man in the centre is me Robin Miller. Colin is on holiday so isn&#39;t in the photos. Me and Colin will be reserves and Adam Kerby will be joining Pavel and Andy to make up the Haverhill B team.The other photo is Pavel, Sam, Alex and Andrew practising tonight. (5255318)" data-root="/_media/img/" data-path="BYF0UQYB858X5VP5F0WQ.jpg" data-ar="1.25"/><noscript><img src="/_media/img/BYF0UQYB858X5VP5F0WQ.jpg" alt="I have got photos of Alex (left) and Sam Horscroft, the other two players who are joining Gracjen in the Cambridge first division.I have also attached photos of some of the other players who will be playing this season. They are Alex, Sam, Pavel Rosa, Andrew Driver and Adam Kerby. The other photo with the old man in the centre is me Robin Miller. Colin is on holiday so isn&#39;t in the photos. Me and Colin will be reserves and Adam Kerby will be joining Pavel and Andy to make up the Haverhill B team.The other photo is Pavel, Sam, Alex and Andrew practising tonight. (5255318)"/></noscript><figcaption>I have got photos of Alex (left) and Sam Horscroft, the other two players who are joining Gracjen in the Cambridge first division.I have also attached photos of some of the other players who will be playing this season. They are Alex, Sam, Pavel Rosa, Andrew Driver and Adam Kerby. The other photo with the old man in the centre is me Robin Miller. Colin is on holiday so isn&#39;t in the photos. Me and Colin will be reserves and Adam Kerby will be joining Pavel and Andy to make up the Haverhill B team.The other photo is Pavel, Sam, Alex and Andrew practising tonight. (5255318)</figcaption></figure><p>And, with three wins and two losses under their belt, Alex said he has been ‘surprised’ by just how good the standard is.</p><p>“It might be a local league,” he said. “But there are some top players in it – James Ward (who plays for the Cam Parkside first team) is in the top 20 or 30 players in the nation.</p><p>“The standard is very, very good in the league, we knew it was high but I think it has surprised us a little with just how good.</p><p>“It has improved and changed a lot since we were away at university and the standard has risen, it’s really competitive now.</p><p>“So it is taking us a bit of time to adapt, it’s really fast.</p><p>“And Sam is also working on a developing a few shots he is missing. It’s the sort of level that you will get beaten if you don’t have a complete game.</p><p>“That’s great for us though and my aim is definitely to become one of the stronger players in the division.</p><p>“I want teams to be discussing how dangerous we are.”</p><p>They have taken some steps in becoming a force to be reckoned with in the division with back-to-back wins in their last two fixtures.</p><p>They followed up their 7-3 home win over Huntingdon II last Monday with a 6-4 away victory over Soham on Tuesday to climb to fifth in the table.</p><p>Sen opened the match with a straight sets win before the Horscroft bothers lost their first games in four-setters.</p><p>Sen took a second straight sets victory but lost in his third match, while Sam recorded victories in his next two.</p><p>Alex had a tough day, securing a win in only one of his three individual matches, but fought hard to secure the win across five sets in the doubles match alongside Sen.</p><p>They are next in action on Monday, at home to Cam Parkside II.</p><p>l Meanwhile, in Division Three, Haverhill II lost 6-4 at home to Impington III to leave them second-from-bottom in the division.</p><p>Colin Cushen, 80, stepped in for unavailable Pavel Rosa as the team fought hard but narrowly lost.</p><p>Andrew Driver won his three as well as the doubles match with Adam Kerby.</p><p>They are next away next time out at Ely on Friday, November 16.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","323414")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="213c15a5-e1c4-448a-900a-2b9a7cb333a5"></script> </div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/Haverhill-Echo-744187595656988/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/haverhill" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2018&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'HE.Sport.HaverhillTableTennisClubsfirstteamcaptainAlexHorscroftwantstobebestplayerinCambridgeshireLeague', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
